Report creation via organisation search failure
Resolved
The functionality in Cipher is working, there has been a problem with the monitoring program that hasn't updated the incident
Posted Sep 28, 2024 - 20:25 UTC
Monitoring
There is a problem creating reports from organisation search.
Posted Sep 28, 2024 - 11:56 UTC
Identified
There is a problem creating reports from organisation search.
Posted Sep 28, 2024 - 11:54 UTC
This incident affected: Reports (Report creation) and Search (Organisation search).